Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sunbeamclub-Deutschland
Sie können sich hier anmelden
Dieses Thema hat 8 Antworten
und wurde 303 mal aufgerufen
 Sunbeam Forum
Tiger Neuling Offline




Beiträge: 160

09.05.2021 22:56
Zündung Tiger spinnt mit neuer Spule Antworten

Nachdem der Motor so ganz gut lief, wenn auch nicht perfekt, habe ich mir eine neue Zündspule eingebildet, Ihr erinnert Euch, was hier im Forum ein Thema. Der Empfehlung folgend, kam eine Pertronix Flametrower ins Auto.
Voller Zuversicht drehte ich den Schlüssel um, doch..........
die Kiste sprang kaum an, lief wie ein Sack Kartoffeln, nahm kein Gas an, reagierte kaum auf Chokeveränderungen, und soff dann ziemlich schnell ab und wollte danach nicht mehr. Mit 1000 Fragezeichen im Gesicht die alte Spule wieder angeschlossen, und siehe da, schon lief der Motor nach ein wenig bitten wieder wie vorher, nicht ohne vorher eine ziemliche Qualmwolke aus dem Auspuff zu jagen.
Die Pertronix-Spule habe ich ohne Widerstand angeschlossen, die alte mit Widerstand. Einziger Unterschied, die neue Spule hatte ich an den Kabeln nur in den Motorraum gelegt, die war nicht durch einen Halter befestigt, was ja keinen Unterschied machen sollte, denn Masse über das Gehäuse ist bei der Spule nicht der Fall, oder doch??
Ehrlich, keine Ahnung warum wieso weshalb. Habt Ihr einen Tipp?

Tiger Neuling Offline




Beiträge: 160

09.05.2021 23:18
#2 RE: Zündung Tiger spinnt mit neuer Spule Antworten

Ich muss noch erwähnen, daß im Verteiler die Ignitor1 eingebaut wurde.

bernd Offline

CM


Beiträge: 3.202

10.05.2021 20:50
#3 RE: Zündung Tiger spinnt mit neuer Spule Antworten

Klar geht die Zündspulennmasse übers Gehäuse. Muss also angeschraubt sein. Das mit dem Vorwiderstand musst du nachschauen. Die meisten Hochleistungszuendspulen brauchen einen...

Gast
Beiträge:

11.05.2021 18:45
#4 RE: Zündung Tiger spinnt mit neuer Spule Antworten

Die Zündspule muss nicht angeschraubt werden, Masse bekommt sie nur über Kl. 1! Falls ein Vorwiderstand für die Spule benötigt wird so ist diese entsprechend gekennzeichnet.

Tiger Neuling Offline




Beiträge: 160

12.05.2021 17:33
#5 RE: Zündung Tiger spinnt mit neuer Spule Antworten

Die Flamethrower braucht keinen Vorwiderstand.
Ich baue das Ding nochmal ein und probiere es aus.
Ich halte Euch auf dem Laufenden.

joker089 Offline



Beiträge: 14

14.05.2021 19:54
#6 RE: Zündung Tiger spinnt mit neuer Spule Antworten

Hallo,
vielleicht noch einmal beim Importeur nachfragen.
Vorher könntest Du dan Widerstand der Zündkabel messen und auf einen Meter umrechnen. Die Frage wird aufkommen.
Elektronische Zündsysteme können darauf kritisch reagieren. Nur wenn es vorher mal funktioniert hat, dann solte das nicht das Problem sein.

Viel Glück
Klaus Holl

Mark T. Offline




Beiträge: 43

17.05.2021 21:20
#7 RE: Zündung Tiger spinnt mit neuer Spule Antworten

Ich habe eine ähnliche Bestückung (Pertronix Ignitor II + Pertronix Flame-Thrower) ohne Vorwiderstand und das funktioniert einwandfrei, aber ich habe auch noch zusätzlich die Zündkabel von Pertronix verbaut.
Ich könnte mir vorstellen, daß es mit der Flame-Thrower und unterdimmesionierten Zündkabeln ein Übersprechen zwischen den Zündkabeln geben könnte, immerhin hat die Flame-Thrower ordentlich Wums und man sollte auch gerade mit so einer starken Zündspule auf die richtige Verlegung der Zündkabel achten, siehe Bild.

Tiger Neuling Offline




Beiträge: 160

17.05.2021 23:15
#8 RE: Zündung Tiger spinnt mit neuer Spule Antworten

Danke für den Tipp! Die Verlegung der Zündkabel war das erste was ich korrigiert habe nach dem Kauf, denn für mich lief das Auto irgendwie auf 7.5 Zylindern.
Nach der neuen Verlegung und mit neuen Zündkabeln lief er dann wieder auf 8 Töpfen.

Die Zündkabel schließe ich als Fehlerquelle dennoch nicht aus. Die sind aus England und waren nicht soooo teuer. Kann gut sein, das die mit der hohen Spannung nicht klar kommen.
Wahrscheinlich komme ich um das Ausprobieren nicht herum 🤥.

Präsident Offline

CM


Beiträge: 825

18.05.2021 06:23
#9 RE: Zündung Tiger spinnt mit neuer Spule Antworten

Ja das 7ener und 8ter müssen unbedingt mit größtmöglichem Abstand verlegt werden.

«« Adressen
 Sprung  
Sunbeamclub-Deutschland
Xobor Einfach ein eigenes Forum erstellen
Datenschutz