Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sunbeamclub-Deutschland
Sie können sich hier anmelden
Dieses Thema hat 17 Antworten
und wurde 726 mal aufgerufen
 Sunbeam Forum
Seiten 1 | 2
Guenther Offline

CM


Beiträge: 67

12.11.2018 19:25
260er Motor läuft extrem Rau Antworten

Hallo,

Hans Kovacs restauriert ja schon seit längeren seinen Tiger.
Den hat er vor zig Jahren zerlegt gekauft und baut nun schon seit längerer Zeit wieder zusammen.
Ursrünglich war die Wiederzulassung für dieses Frühjahr, dann Sommer, dann Herbst geplant.
Jetzt wird es sicher 2019.
Neben Problemen an der Elektrik und dem Vergaser, die irgendwann behoben waren, ging es mit Problemen weiter.
Nix läuft rund - auch nicht der von Yankees komplett revidierte Motor.
Bei der Inbetriebnahme des Motors zeigte sich, neben Undichtigkeiten am Auspuff, Wasser- und Ölkreislauf,
die erst behoben werden mussen, auch ein äußerst ungesunder rauher Motorlauf.
Obwohl alle Einstellarbeiten vom Spezialisten durchgeführt worden sind.
Dieser meinte, man sollte auf keinen Fall damit fahren, sondern solle den Motor ausbauen
und am Schwungrad und Massenausgleich nachsehen, was verbaut ist. Dort vermutet er das Problem.

Der Motor regt ab erhöhter Leerlaufdrehzahl die ganze Karosserie zum Schwingen an.
Legt man die Hand auf den Kotflügel gibts taube Finger. Die Lenkäule rattert ab 2500U/min so richtig mit.
Die Motor- und Geriebelagergummis sind noch die alten. Ist vielleicht auch nicht so ideal.

Kann es am Schwungrad liegen? Hat Yankee Motors ein Schwungrad mit externen Wuchtgewicht für Automatikgetriebe verbaut?
Siehe Bild unten!
Passt solch ein Schwungrad überhaupt? Solch ein Schwungrad hat die Zähnezahl 157, laut Ersatzteiliste sollten es aber 160 Zähne sein.
Kann der Schwingungsdämpfer zwischen Steuerkette und Riemenscheibe vorn Schrott sein?
Kann, wenn der Motor über Anbauteile, wie Lima, Rohr-Schlauch-Kombi (zum Ölfilter),oder Auspuffanlage die Karosserie berührt,
solch eine Anregung der Karosserie verursachen?
Kann es allein an den Motor- und Getriebelagergummis liegen?



Wir sind für jede Form von Hilfe und Ratschläge dankbar.

Gruß

Günther

Jetzt habe ich einen

bernd Offline

CM


Beiträge: 3.176

12.11.2018 19:37
#2 RE: 260er Motor läuft extrem Rau Antworten

Also, bin mir ziemlich sicher das die Kombi aus Schwungrad und Pulley nicht zusammen passt. Wenn der Motor so stark vibriert kann es eher nicht an alten Gummis oder Anbauteilen liegen. Glaube auch nicht das Yankee Mist baut. Fahre nämlich selber einen 289er den sie gemacht haben. War aber nur ein Long Block, d.h. er kam ohne jedwede Anbauteile, die wir selber ergänzt haben.

Frag Mal Tenki, der hatte ein ähnliches Problem mit seinem "gemachten" Motor.
OK, Mal der Reihe nach:

So weit ich weiss sind beim Tiger Schwungräder mit 157 Zähnen für das Schaltgetriebe original, d.h. das obere müsste richtig sein. Die Wuchtung erfolgte extern über das Pulley. Müsste nachschauen, ob es 28 oder 57 Oz waren...

Guenther Offline

CM


Beiträge: 67

12.11.2018 19:57
#3 RE: 260er Motor läuft extrem Rau Antworten

Hallo Bernd,

Tenki sehen wir ja am 01.12 .

Gruß

Günther

Jetzt habe ich einen

bernd Offline

CM


Beiträge: 3.176

12.11.2018 23:11
#4 RE: 260er Motor läuft extrem Rau Antworten

Das stimmt.

Habe noch Mal nachgesehen. Alle frühen Ford Smallblocks hatten externes " Balancing" mit 28 0z ( genauer 28,2 Oz) am Front Damper Pulley und weiteren 28 Oz an der Schwungscheibe. Beides muss verbaut sein ansonsten gibt es heftigste Vibrationen...

tiger331 Offline

CM


Beiträge: 613

13.11.2018 21:27
#5 RE: 260er Motor läuft extrem Rau Antworten

Servus,
wie Bernd bereits geschrieben hat, haben sowohl Schwung als auch der Schwingungsdämpfer vorne beim 260er oder 289er eine 28oz Unwucht, ich gehe aber davon aus, daß Yankee auch so gewuchtet hat. Vor dem erneuten Ausbau des Motors würde ich ein paar andere Faktoren prüfen.
Zum einen:
Stimmt die Zündfolge der verbauten Nockenwelle zur Zündfolge der Zündanlage? (351 Zündfolge zur 302er Zündfolge)
Läuft der Motor vielleicht im Teillastbereich deutlich zu mager?

Nur mal so zum Nachdenken.
Schöne Grüße
Hans

Guenther Offline

CM


Beiträge: 67

18.11.2018 12:03
#6 RE: 260er Motor läuft extrem Rau Antworten

Hallo,

ich werde mit Hans am Nachmittag mal die Firing Order checken:
Ventildeckel abnehmen und schauen wie die Reihenfolge der Ventilrocker ist, wenn man den Motor durchdreht.
Wenn Yankees ne 351 Nockenwelle verbaut haben, müsste das rauskommen: 1-3-7-2-6-5-4-8
Ansonsten: 1-5-4-2-6-3-7-8 (orginal 260cui)

Gruß

Günther

Jetzt habe ich einen

Steff Offline



Beiträge: 15

18.11.2018 18:38
#7 RE: 260er Motor läuft extrem Rau Antworten

Servus miteinander
Ein Proplem könnte sein das die Verbindung zwischen Schwungrad und Kupplung oft mit Passbolzen und Schrauben verbunden wird ,wenn die Passbolzen fehlen oder vergessen wurden gibt es einen unrunden Motorlauf und er vibriert
Beste Grüße Stephan

Guenther Offline

CM


Beiträge: 67

18.11.2018 19:16
#8 RE: 260er Motor läuft extrem Rau Antworten

Hallo,

die Zündfolge ist es nicht.
Wir haben heute auf die 351er Zündfolge umgesteckt.
Da lief er wirklich schlecht bis gar nicht. Das machte keinen guten Eindruck.

Ich denke die Nockenwelle passt zur Zündfolge üblichen des 260er Motors.
Springt gut an, läuft gut, nimmt gut Gas an, nur das die Karosserie furchtbar vibriert.

Der Motor muss wohl doch raus.

Gruß

Günther

Jetzt habe ich einen

bernd Offline

CM


Beiträge: 3.176

19.11.2018 18:21
#9 RE: 260er Motor läuft extrem Rau Antworten

Hätte mich auch gewundert . Unwucht ist hier wohl eher das Thema. Kommt übrigens bei Ford Smallblocks häufig vor - ihr wärt nicht die ersten, die es erwischt...

Präsident Offline

CM


Beiträge: 813

21.11.2018 08:08
#10 RE: 260er Motor läuft extrem Rau Antworten

Also eine Automatik Schwungscheibe kann es garnicht sein die passt unmöglich zu einer normalen Kupplung. Ich würde trotzdem erst schauen ob der Motor Kontakt mit der Karrosserie hat vor allem auf der Beifahrer Seite. Weil mir ist auch schon ein Motorlager gebrochen und das war dann wirklich rauh.

Präsident Offline

CM


Beiträge: 813

21.11.2018 08:12
#11 RE: 260er Motor läuft extrem Rau Antworten

Ich tippe wie schon mal Hans gesagt auf den Schwingungsdämpfer vorne. Muss zwar die Vorderachse raus aber dann kann man den mal genau anschauen - wäre dann eine kurz Sache wenn der zb. lose ist oder die Gummieinlage defekt. Könnt gerne von mir einen neuen haben dann könnt Ihr es probieren.

bernd Offline

CM


Beiträge: 3.176

21.11.2018 17:58
#12 RE: 260er Motor läuft extrem Rau Antworten

Ein Motorhalter Abriss führt normal nicht zu solchen Vibrationen...

Guenther Offline

CM


Beiträge: 67

25.11.2018 18:07
#13 RE: 260er Motor läuft extrem Rau Antworten

Zitat von STA T 289 im Beitrag #11
Ich tippe wie schon mal Hans gesagt auf den Schwingungsdämpfer vorne. Muss zwar die Vorderachse raus aber dann kann man den mal genau anschauen - wäre dann eine kurz Sache wenn der zb. lose ist oder die Gummieinlage defekt. Könnt gerne von mir einen neuen haben dann könnt Ihr es probieren.



Hallo Markus,

Kannst du den Schwingungsdämpfer nächtsen Samstag mitbringen?

Gruß

Günther

Jetzt habe ich einen

tiger331 Offline

CM


Beiträge: 613

26.11.2018 22:33
#14 RE: 260er Motor läuft extrem Rau Antworten

Günther,
hast Du den Schwingungdämpfer und den Schwung mit dem Motor von deinem Motorbauer bekommen, oder hast Du diese Teile extra gekauft.

Hans

Guenther Offline

CM


Beiträge: 67

27.11.2018 19:33
#15 RE: 260er Motor läuft extrem Rau Antworten

Hallo Hans,

es handelt sich um den Motor von Hans Kovacs. Nach seinen Angaben kam alles so von Yankees Motors.
Schwungrad und vorderer Dämpfer waren schon montiert.

Hans sagt, wenn wir den Motor ausbauen müssen, was der Fall sein wird, bringt er ihn nach Nürnberg.
Yankees so mal, nachschauen was nicht passt.

Am Sonntag haben wir nochmals Aufgrund eines Tips geprüft, ob der 1 Zylinder im TDC auch wirklich oben ist.
Das passt. Die eingestellte Zündung ist statisch etwas früh. Auf der Riemenscheibe sind bei TDC und bei 12° BTDC eine weiße Linie die sicher von Yankees stammt.
Ich denke, bei einem V8 ist dies erst mal keine Grundverkehrte Einstellung.
Eingestellt, von einem V8-Schrauber, ist er aber a biserl früher (ca. 15° vor OT). Vieleicht um die müden Fliehkraftfedern des Verteilers zu kompensieren
und damit er oben rum auf eine Leistungsgerechte Frühzündeung kommt.

Gruß

Günther

Jetzt habe ich einen

Seiten 1 | 2
 Sprung  
Sunbeamclub-Deutschland
Xobor Einfach ein eigenes Forum erstellen
Datenschutz