Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sunbeamclub-Deutschland
Sie können sich hier anmelden
Dieses Thema hat 63 Antworten
und wurde 5.835 mal aufgerufen
 Sunbeam Forum
Seiten 1 | 2 | 3 | 4 | 5
bernd Offline

CM


Beiträge: 3.203

27.01.2013 20:37
#31 RE: Neues Mitglied im Forum Antworten

Klingt doch alles schon recht gut. Kann zwar mit dem Begriff Schaltplaettchen nix anfangen, aber hauptsache er tut jetzt. Der nicht funktionierende Tacho ist mit hoher Warscheinlichkeit ein verschlissenes Kunstoffantriebsrad. Kannst du vom Innenraum her wechseln, wenn du den seitlichen Deckel links am Getriebtunnel abschraubst. Der wandernde Zuendzeitpunkt liegt wahrscheinlich an einem verschlissenen Verteiler...

P.S. Die Originalverzahnung mit 15 Zaehnen gibt's leider nicht mehr. Du kannst aber die 16 Zahnversion nehmen- auch wenn' s eine kleine Tachobweichung zur Folge hat...

Magnum Offline




Beiträge: 44

27.01.2013 21:00
#32 RE: Neues Mitglied im Forum Antworten

Bernd, ich meinte solche Teile. Das Teil, das du meinst mit den 15 Zähnen ist zwar auch abgenutzt, müsste aber noch gehen.

Magnum Offline




Beiträge: 44

27.01.2013 21:27
#33 RE: Neues Mitglied im Forum Antworten

Dietmar, ich meinte eigentlich,die Ventilstössel einstellen (Vorspannung),wie im Manual beschrieben. Die Stössel waren alle so eingestellt, dass sie sich gerade noch bewegen liessen, man muss aber noch eine halbe bis dreiviertel-Umdrehung dazugeben,oder liege ich da falsch?
Könnte es sein, dass sich das Schneckenritzel auf der Antriebswelle gelöst hat? Sollte ja eigentlich nicht sein, dass dies der schwächste Teil ist.

bernd Offline

CM


Beiträge: 3.203

29.01.2013 18:35
#34 RE: Neues Mitglied im Forum Antworten

Das linke Antriebsrad verschleisst so gut wie nicht. In nahezu 100 % der Faelle ist das Kunststoffrad auf der Antriebswelle verschlissen- auch wenn's nicht direkt sichtbar ist. Ok verstehe jetzt was Du mit Plättchen meinst - bei uns heissen die Umlenkhebel....

Magnum Offline




Beiträge: 44

11.02.2013 16:54
#35 RE: Neues Mitglied im Forum Antworten

Hallo zusammen,
Motor ist ausgebaut und Proplem auch schon gesichtet. Das Schneckenrad auf der Antriebswelle im Tailhousing hat sich aus der Halterung gelöst. Das Festhaltekügelchen lag noch im Tailhousing. Das Toploadergetriebe sieht sonst noch ganz ok und sauber aus.
Ist schon verrückt, dass man wegen diesem Problem alles ausbauen muss. Jetzt habe ich wenigstens nach 30 Jahren, damals 72er Audi Coupé S, wieder mal einen Motor ausgebaut.Wenn nun schon alles draussen ist, was würde sich empfehlen zu kontrollieren? Kupplung? Zylinderköpfe? Oder alles wieder einbauen und fahren, bis wirklich ein Problem auftaucht? Wie ihr auf den Bildern seht, habe ich den Motor mit Bändern rausgehoben. Wo wären am Motor die geeigneten Punkte zum heben, wenn ich mit Ketten arbeiten würde(beim Einbau vielleicht vorteilhafter)?

bernd Offline

CM


Beiträge: 3.203

11.02.2013 20:48
#36 RE: Neues Mitglied im Forum Antworten

Na super. Das Tachoprobem ist damit geklaert. Auf jeden Fall die Kupplung kontrollieren , bzw. erneuern falls geringste Zweifel da sind.

Raus geht der Motor relativ einfach, die Kunst ist ihn wieder rein zu kriegen. Aber schaffst Du schon, das Equipment sieht ganz gut aus...

DJ ( Gast )
Beiträge:

13.02.2013 10:39
#37 RE: Neues Mitglied im Forum Antworten

Toploader:
Gutes Aussehen ist keine Erklärung für starke Geräuschentwicklungen im 2. und 3.Gang.
Auch wenn die Verzahnungen optisch OK sind, schreit das irgendwie nach einem Check aller Lager.
Das Ding zu überholen ist eigentlich kein Hexenwerk.

Gruß
Dietmar

Thomas Offline

CM


Beiträge: 1.027

13.02.2013 15:14
#38 RE: Neues Mitglied im Forum Antworten

...da schließe ich mich doch Dietmar ohne wenn und aber an. Ich kann hier nur
für die Alpine Getriebe eine Aussage machen, aber wenn schon alles vor Dir
liegt, solltet Du Nägel mit Köpfen machen und diese Zeit ( ja, ja , auch Geld )
investieren.

Es ärgert nichts mehr als eine Arbeit die doppelt gemacht wird.


Grüße


Thomas

Magnum ( Gast )
Beiträge:

13.02.2013 19:45
#39 RE: Neues Mitglied im Forum Antworten

Ihr habt mich überzeugt, ich wage es. Brauche halt für alles, das ich das erste mal mache, etwas Überwindung. Reizen tut es mich allemal, und Zeit, Platz und Werkzeug ist auch vorhanden.
Beste Grüsse
Ferdi

Thomas Offline

CM


Beiträge: 1.027

17.02.2013 12:03
#40 RE: Neues Mitglied im Forum Antworten

..ich kenne die Ersatzteillage und Preise für die Toploader Getriebeteile nicht, aber außer
den Lagern solltest Du Dir unbedingt die Syncro Ringe anschauen.
Ich musste die Erfahrung machen, das optisch gut ( scheinbar ) aussehende Ringe Ihre Funktion
eingestellt haben und das Getriebe nur unter lautem Krachen zum Gangwechsel zu bewegen war.

Weiterhin viel Spass beim Schrauben.


Grüße

Thomas

Präsident Offline

CM


Beiträge: 825

21.02.2013 20:06
#41 RE: Neues Mitglied im Forum Antworten

Servus, also es gibt einen Toploader überholkit aber nimm auf jeden Fall den Roadrace kit da sind die Syncronringe noch verstärkt. Das überholen dauert ca. 2 -3 Stunden. Da sind alle lager Syncronringe anlaufscheiben und kleinteile dabei. auch farbe für das gehäuse. DAN WILLIAMS TOPLOADER. kostet ca. 250 dollar

Magnum Offline




Beiträge: 44

23.04.2013 14:06
#42 RE: Neues Mitglied im Forum Antworten

Hallo zusammen, hier ein kurzer Zwischenbericht. Mein Tiger ist nun fertig zusammengebaut und (fast)vorführbereit. Ich habe mir aber noch einen restaurierten Autolite Vergaser 4100, C5ZF-C bestellt. Müsste besser passen als der verbaute Holley 1850-4.
Das Toploader Getriebe habe ich doch nur sanft restauriert, sprich alle Dichtungen ausgetauscht. Die kurze Probefahrt zeigte ein gutes Schaltverhalten und die Geräuschkulisse ist akzeptabel ( etwa wie bei meinem Midget). Der Tacho funktioniert jetzt auch und das Verdeck lässt sich nun, wenn auch etwas kniffelig, verstauen.
Bin dann gespannt, was die Experten bei der Abnahme meinen. Ich rechne schon mit Beanstandungen. Na wenigstens habe ich vor 2 Wo meinen 64er MG Midget wieder problemlos vorgeführt. So bin ich diesen Sommer sicher "oben ohne" unterwegs (wenn es denn einen Sommer gibt). Jetzt geht es aber erstmal für 3 Wochen in Urlaub.
Beste Grüsse
Ferdi

Rene Offline

CM


Beiträge: 218

23.04.2013 15:50
#43 RE: Neues Mitglied im Forum Antworten

Hallo Magnum
Die Schlauschellen beim Schlauch Von Ausgleichsbehälter zum Kühler nicht vergessen(Bild mit Motorraum)
Gruß Rene

Magnum Offline




Beiträge: 44

23.04.2013 16:30
#44 RE: Neues Mitglied im Forum Antworten

Danke für den Tip. Ja, obwohl ich ein bisschen auf Originalität schaue, habe ich doch einige lustige Dinge und Abweichungen. Von welchem Fahrzeug sind z.B. die Aussenrückspiegel oder die inneren Türöffner? Den inneren Rückspiegel hab ich noch, aber Glas ist schlecht, darum etwas anderes angepasst. Kofferraumboden musste ersetzt werden. Habe bei Simon in England einen guten Occasion erhalten, passte gut aber ist von einem Alpine, da die Radbefestigung fehlt. Die Verkleidung der hinteren Abdeckung für das Verdeck ist von einem MK1a, habe ich zugeschnitten und angepasst.Bremskraftverstärker ist ein Lokheed. Habe noch zwei alte Girling, einen Kleinen und einen Grossen, aber die habe ich nicht mehr ganz dicht gebracht.Schöne 15 Zoll Minilites mussten auch sein. Vielleicht entdeckt ihr noch das eine oder andere mehr.Und eben, ein bisschen Patina darf ruhig sein (Armaturenbrett, Steuerrad, Mittelkonsole,usw.)

bernd Offline

CM


Beiträge: 3.203

23.04.2013 21:53
#45 RE: Neues Mitglied im Forum Antworten

Aussenrueckspiegel weiss ich nicht aber die Tueroeffner sehen aus wie Kaefer -oder Minituning. Guter fortschritt. Der Schalthebel rod sieht auch komisch aus sollte verchromt sein...

Seiten 1 | 2 | 3 | 4 | 5
 Sprung  
Sunbeamclub-Deutschland
Xobor Einfach ein eigenes Forum erstellen
Datenschutz