Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sunbeamclub-Deutschland
Sie können sich hier anmelden
Dieses Thema hat 63 Antworten
und wurde 5.785 mal aufgerufen
 Sunbeam Forum
Seiten 1 | 2 | 3 | 4 | 5
Magnum Offline




Beiträge: 44

05.06.2013 13:17
#46 RE: Neues Mitglied im Forum Antworten

Hallo, ich habe interessante News zum Autolite 4100 Vergaser. Im verschiedenen Foren bekam dieser Vergaser nur die besten Referenzen für die alten 289 aber auch 260 Ford Motoren mit einer 4 Loch Spinne. Mein 260er Tiger hat ja eine Spinne von einem 289 Ford Hipo Motor. Dass dieser Vergaser aber zu gross für den Tiger wäre, davon habe ich nirgends was gelesen. Darum war dann die Überraschung (Ärger) gross, dass ich den Vergaser nicht auf die Spinne montieren konnte, da der Vergaser an der Firewall anstand. Mit dem dazugehörigen Spacer wäre das ganze auch zu hoch geworden, so dass der originale Luftfilter an der Motorhaube angestanden wäre. Dumm dazu, dass der original Luftfilter gar nicht passt.
Leider habe ich bei der versuchten Montage kein Foto gemacht, aber an den angefügten Bildern, sieht man vielleicht die Problematik zwischen meinem 4 Loch Holley und dem Autolite Vergaser(der Autolite auf dem Bild ist nicht meiner).
Na ja, ich kann den Vergaser zurücksenden und bekomme den Kaufpreis zurück. Die Transportkosten muss ich als Lehrgeld abschreiben.
Gruss
Ferdi

Magnum Offline




Beiträge: 44

21.04.2014 12:16
#47 RE: Neues Mitglied im Forum Antworten

Juhuuu!!!Mein Tiger hat die Veteranenprüfung beim Schweizer TÜV bestanden. War gar nicht so einfach und nur dank der Classic Car Garage moeglich. Ich habe die ersten Ausfahrten, unter anderem in den Schwarzwald, gut überstanden. Dabei kamen allerdings Mängel zum Vorschein die bei der Abnahme zum Glück nicht bemerkt wurden. Werde an anderer Stelle darüber berichten.Hier noch ein Foto von meinen beiden Oldies im Schwarzwald. Beste Grüsse aus Zürich
Ferdi

bernd Offline

CM


Beiträge: 3.176

21.04.2014 14:23
#48 RE: Neues Mitglied im Forum Antworten

Super,

Herzlichen Glueckwunsch. Wenn Du mal wieder in Schwarzwald faehrst melde Dich einfach. Vielleicht koennn wir uns treffen...

Gast
Beiträge:

21.04.2014 16:33
#49 RE: Neues Mitglied im Forum Antworten

Hallo Ferdi,

Glückwunsch auch von meiner Seite aus!
Was hast Du denn für eine Felgen- Reifenkombination verbaut, sind ggf. Spurverbreiterungen verbaut?

Viel Spaß und immer eine Gute Fahrt!

Gruß
Thomas

Magnum Offline




Beiträge: 44

21.04.2014 19:35
#50 RE: Neues Mitglied im Forum Antworten

Danke für die Glückwünsche! Bernd, ich melde mich gerne mal, wenn die "Kinderkrankheiten" vom Tiger beseitigt sind. Bin auch gespannt,ob der Motor im Hochsommer hitzefest ist. Habe neben dem Temperaturfühler bisher die hoechste Temp. von 95 Grad gemessen, bisschen hoch,oder?
Ich habe Minilite Felgen: vorne 15X6,ET13, hinten 15X7,ET23(ET aus dem Gedächtnis, habe die Daten gerade nicht hier,korrigiere sie, falls falsch).
Vorne sind Dunlop 185/55 R15, hinten Dunlop 205/60 R15. Das Ganze passt wirklich sehr gut.
Der Tiger fährt sich sehr schoen. Auch das Toploader Getriebe schaltet mit dem "richtigen" Oel viel besser. Gut, der 2.te Gang braucht beim Zurückschalten etwas mehr Kraft.
Was mich etwas stoert,ist ein Ruckeln des Motors, wenn ich ohne Gas geben dahin rolle. Muss vom Motor kommen, denn wenn ich die Kupplung trete ist das Ruckeln weg. Kann man da mit feinabstimmung des Motors ev. noch was verbessern? Ich muss ev. dem Gaszug etwas mehr Spiel geben, denn bei heissem Motor steigt regelmässig die Leerlaufdrehzahl. Na, wie gesagt, eben "Kinderkrankheiten".

Magnum Offline




Beiträge: 44

22.04.2014 19:51
#51 RE: Neues Mitglied im Forum Antworten

Korrektur!!Habe erstens die Einpresstiefen vertauscht und zweitens die hintere Reifengroesse falsch angegeben. Also nochmals:
Vorne 15X6, ET23 mit Dunlop 185/55 R15
Hinten 15X7, ET13 mit Dunlop 205/50 R15
Gruss Ferdi

Gast
Beiträge:

22.04.2014 20:22
#52 RE: Neues Mitglied im Forum Antworten

Danke Ferdi!

Diese Räder- und Reifenkombination möchte ich auch gerne bei meinem Tiger montieren, zuvor gibt es aber noch jede Menge andere Arbeiten zu erledigen.

Gruß
Thomas

hb289 Offline

CM


Beiträge: 762

24.04.2014 12:01
#53 RE: Neues Mitglied im Forum Antworten

Hallo,

die Felgengröße fahre ich auch, allerdings bei den Hinterreifen in der Größe 225/50/15.
Passt zur Blattfeder hin aber auch nur noch knapp ...

Die 95 Grad halte ich noch nicht für kritisch, in dem Bereich zwischen 95 und 105 Grad
operieren die meisten Tiger.

Heiko

Präsi

Magnum Offline




Beiträge: 44

24.04.2014 19:52
#54 RE: Neues Mitglied im Forum Antworten

Heiko, 225er hinten fand ich jetzt etwas gewagt. Weiss nicht, ob die bei unserem Strassenverkehrsamt (TÜV) begeistert gewesen wären.
Bin nun etwas beruhigt betreffend Temperatur. Weiss zufällig jemand,wie man die Anzeige etwas genauer machen kann (z.B. Vorwiderstand)? Bei 95 Grad ist mein Instrument voll am Anschlag.

bluetiger Offline

CM


Beiträge: 135

28.04.2014 10:31
#55 RE: Neues Mitglied im Forum Antworten

Moin Magnum !

Mein Motor " ruckelt " auch ! Der will Drehzahl ist halt nix zum cruisen für die Stadt ! Tiger = Raubtier
Wenn Möglich solltest Du die Motortemperatur einmal mit einem digitalen Thermometer messen um zu sehen was Dein Instrument wirklich anzeigt - ich hatte erheblich thermische Probleme und nach dem Verbau von Alukühler,Zusatzlüfter,Ölkühler etc... komme ich jetzt nur auf 80 Grad ( böse Zungen behaupten das liege an meiner Fahrweise... )

hb289 Offline

CM


Beiträge: 762

28.04.2014 14:46
#56 RE: Neues Mitglied im Forum Antworten

Auch bei etwas forscherer Fahrweise bekommt man
den Tiger mit einem Alukühler normalerweise immer
temparaturtechnisch in den Griff.
Hat jedenfalls bei mir am besten geholfen.

Heiko

Präsi

Yellowpolicetiger Offline

CM


Beiträge: 91

28.04.2014 23:16
#57 RE: Neues Mitglied im Forum Antworten

Hallo,
wie Heiko schon beschrieben hat, mit Alukühler, Elektrolüfter und ohne mech. Lüfter an der Wasserpumpe,
bleibt die Temperatur, egal wie hart ich den Tiger ran nehme, bei höchstens 95° stehen!
Auch an heißen Tagen, extrem heißen Tagen, das einzige, was öfter arbeiten muss, ist der Elektrolüfter.
Mit dem "Ruckeln" lebe ich auch! Scharfe Nockenwelle und untenrum verabschiedet sich der weiche "Rundlauf".
Es ist zwar lästig aber wer fährt schon die ganze Fahrt mit Fußgängergeschwindigkeit. Sobald ich Gas gebe,
zieht das Gefährt unerbittlich OHNE zu ruckeln bis zur Drehzahlgrenze hoch ! Das "Geruckele" nehme ich dafür gerne in Kauf.

Horst

Thomas ( Gast )
Beiträge:

29.04.2014 12:08
#58 RE: Neues Mitglied im Forum Antworten

Motorruckeln im Schiebebetrieb und unteren Drehzahlbereich.

Schau Dir mal den Verteilerfinger/Läufer/Rotor an, ist die Verteilerwelle rostig? Wenn ja kann man davon ausgehen das der Zündfunke durchschlägt auf die Welle.
Der Rost ist das Beste anzeichen dafür, beim Funkenüberschlag entsteht ein agressives Gas. Auslöser/Verursacher können hohe Zündkabelwiderstände sein.

Gruß
Thomas

Yellowpolicetiger Offline

CM


Beiträge: 91

29.04.2014 14:11
#59 RE: Neues Mitglied im Forum Antworten

Hallo Thomas,
"nix" Rost, alles blitzeblank !
Als die Vorderachse reinkam, hat Uwe auch mal danach gesehen,
wenn ich die Power für den Vortrieb haben will, muss ich mich untenrum schütteln lassen
( verstehe es, wie Du möchtest, haha ).
Warum logst Du Dich nicht ein ? Passwort vergessen ?

Gruß Horst

Thomas ( Gast )
Beiträge:

29.04.2014 17:28
#60 RE: Neues Mitglied im Forum Antworten

Hallo Horst,

"Warum logst Du Dich nicht ein ? Passwort vergessen ?"

ich bin hier nicht registriert und kein Mitglied im Club, ich schreibe als Gast, das geht doch oder ist dies nicht
gern gesehen?

Gruß
Thomas

Seiten 1 | 2 | 3 | 4 | 5
 Sprung  
Sunbeamclub-Deutschland
Xobor Einfach ein eigenes Forum erstellen
Datenschutz