Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sunbeamclub-Deutschland
Sie können sich hier anmelden
Dieses Thema hat 63 Antworten
und wurde 5.785 mal aufgerufen
 Sunbeam Forum
Seiten 1 | 2 | 3 | 4 | 5
Magnum Offline




Beiträge: 44

20.11.2012 19:34
Neues Mitglied im Forum Antworten

Hallo liebe Tiger Freunde
Mein Name ist Ferdi(Jg.56),nenne mich hier im Forum aber Magnum,da bereits ein Namensvetter angemeldet ist.Ich wohne in Zürich und bin schon seit Jugendjahren grosser Oldtimerfan.Ich habe auch schon einige oldtimer(damals auch noch Jungtimer) zurecht gemacht,so der Reihe nach 72er Audi Coupé C,67er Ford Mustang 6Cyl, 68er Mustang 8Cyl,72er Dodge Demon 340, 70er Dodge Challenger RT 440 bis zum sparsamen 64er MG Midget,den ich zurzeit fahre. Die Arbeiten an diesen Fahrzeugen beschränkte sich im wesentlichen auf Karosserie, Elektrik,Innenausstattung,Bremsen und andere kleinere Sachen. Motor und Getriebe liess ich jeweils vom Spezialisten machen.
Nun bin ich schon über 2 Jahre damit beschäftigt einen Sunbeam Tiger Mk1 wieder zum Leben zu erwecken. Wie man auf der Schweizer Seit tigerowners.ch nachschauen kann,habe ich mir ein ziemlich schwieriges Projekt aufgehalst.Allerdings gewollt,denn ich suchte nochmals die totale Herausforderung.Dazu schien mir der Tiger das ideale Fahrzeug:klein,relativ selten,etwas Power,leichte Ersatzteilbeschaffung,schöne,zeitlose Form und das Wichtigste, eines meiner Traumautos. Als zweites wollte ich mal die Erfahrung mit einem US-Import machen. Da es sich um ein Restaurationsobjekt handelte, war mir auch klar, dass alles angepackt werden muss. Aussagen des Verkäufers liessen mir aber die kleine Hoffnung,dass Motor und Getriebe nicht auseinander genommen werden müssten.
Diese Hoffnung hat sich nun nach den ersten Probefahrten in Luft aufgelöst. Der Motor lief zwar im Leerlauf sehr rund, kein blauer oder schwarzer Rauch aber schon nach kurzer Laufzeit war die Hälfte der Kerzen schwarz und ölig.Kupplung trennt schön und ruckt oder schleift nicht beim schalten. Die Gänge lassen sich im Stand alle sauber durchschalten.Beim Fahren bringe ich den 2ten Gang aber höchstens mit Zwischengas rein,3 und 4 gehen gut. Beim Beschleunigen habe ich aber überhaupt kein Power und am Hang anfahren geht gar nicht, wie auch vom Stand mit mehr Gas.Der Motor wird abgewürgt.
Dass jetzt alles Auseinander muss ist klar. Vielleicht kann mir hier im Forum aber schon mal der eine oder andere Typs geben, was Ursache oder Reparatur betrifft. Mein Ziel ist es, Motor und Getriebe selber mit meinen 2 starken Söhnen auszubauen, untenraus,wie

Magnum Offline




Beiträge: 44

20.11.2012 19:44
#2 RE: Neues Mitglied im Forum Antworten

zahlreich im Internet beschrieben. Wieweit ich dann mit der Zerlegung gehen will, weiss ich noch nicht. Aber reizen tut es mich schon, da mal selber tiefer hineinzuschauen.

Beste Grüsse aus Zürich

Ferdi alias Magnum

tiger331 Offline

CM


Beiträge: 613

21.11.2012 09:37
#3 RE: Neues Mitglied im Forum Antworten

Servus Ferdi,

herzlich willkommen im Forum, hier bist zu richtig.
Motor und Getriebe raus ist relativ einfach:
Ich hoffe der Wagen steht auf einer Hebebühne.
Zuerst die Vorderachse raus.
Die üblichen Anbauteile ab, klar.
Wichtig, Schalthebel abschrauben, Kühler, LIMA, Wasserpumpe und Riemenscheibe auf Kurbelwelle müssen auch vorher ab.
Dann Motor und Getriebe auf einen Tisch (Mit Rollen an den Füßen) legen und die Karosserie mit der Hebebühne anheben, die Motor/Getriebeeinheit kann dann nach vorne/unten rausgefädelt werden.
Überholung des Motors ist einfach, Teile sind sehr billig.
Getriebe ist auch kein Hexenwerk. Ich denke aber, daß es im Schweizer Club auch Jungs gibt, die das machen können wenn Du es nicht selbst machen willst.
Aber vorab:
Wenn Motor beim Beschleunigen, Gasgeben abstirbt, kann das auch "nur" ein Vergaserproblem sein (Beschleunigerpumpe z.B., Probleme mit der Hauptdüse, im Leerlauf läuft der Motor ja über das Leerlaufsystem)
Da das Getriebe aber zu machen ist, wirst Du am Ausbau nicht vorbeikommen.

Schöne Grüße
Hans

hb289 Offline

CM


Beiträge: 762

21.11.2012 11:16
#4 RE: Neues Mitglied im Forum Antworten

Hallo Ferdi II,

auch von mir ein herzliches Willkommen.
Schöne Palette von Fahrzeugen, die Du da so hattest.
Ein 70´er Challenger und ein früher V8 Mustang waren bei mir auch dabei.
Hinsichtlich Deines Motors schließe ich mich mal Hans an, dass muss nicht gleich Kernschrott sein.
Könnte wirklich auch eine Einstellungssache sein. Sprechen auch die verölten Kerzen und der runde Leerlauf dafür.
Aber da kann auch ein Kompressionstest Aufschluss geben.
Mit Glück also nichts wiklich dramatisches. Beim Getriebe hast Du bestimmt schon mal das Gestänge genau angeschaut?
Wenn nur der zweite Gang nicht wirklich will kann es auch daran liegen.

Wobei, wenn ich Deine mail richtig interpretiere willst Du wohl in Alles einsteigen und Dir Motor und Getriebe von innen ansehen.
Das hat den Vorteil, dass Du wunderbar den Motorraum restaurieren bzw. anhübschen kannst

Viel Spass dabei

Heiko

Präsi

Ferdi Offline

CM


Beiträge: 327

21.11.2012 12:28
#5 RE: Neues Mitglied im Forum Antworten

Herzlich Wilkommen Namensvetter,
wenn Du mir ein Foto von deinem Tiger schickst kann dieses als avatar Bild in Deine Einlogdaten bringen.

Gruß
Ferdi Wilmes

FW

Magnum Offline




Beiträge: 44

21.11.2012 18:15
#6 RE: Neues Mitglied im Forum Antworten

Vielen Dank für die herzlichen Willkommensgrüsse. Ich bin auch froh, auf so viel Erfahrung hier im Forum zählen zu können.
Darum steht der Entschluss jetzt fest, Motor und Getriebe auszubauen. Beim Motor ist eine 4 Loch Spinne von einem 289er Motor verbaut und mit einem Holley-Vergaser ohne Autom. Choke bestückt. Da habe ich auch den Verdacht, dass da nicht alles richtig tut, vielleicht auch Falschluft? Wegen den teilweise verölten Kerzen müssen die Köpfe runter um zu sehen woher das Öl kommt und das geht im ausgebauten Zustand wohl besser und angenehmer. Beim Getriebe habe ich das Gestänge nach Anleitung Manual eingestellt. Es war alles ziemlich daneben, hat aber trotzdem nichts genutzt, der 2te Gang klemmte immer noch beim fahren. Also auch hier hilft nur ausbauen. Ich versuche dann einige Bilder hier ins Forum zu stellen, braucht aber etwas Geduld, da ich meistens nur am Samstag am Fahrzeug arbeite.

bernd Offline

CM


Beiträge: 3.176

21.11.2012 21:22
#7 RE: Neues Mitglied im Forum Antworten

Hi Ferdi,

Herzlich Willkommen. Glaube wir hatten Schweizer Forum schon mal die Ehre.

Bevor Du anfaengst alles auseinanderzureissen, solltest Du erstmal eine saubere Analyse machen. Es kann naemlich sein das Du nach einer Motorueberholung wieder die gleichen Probleme hast weil der Vergaser oder der Verteiler nicht tut.

Wuerde wirklich zuerst den Kompressionstest machen um der Zuendkerzenveroelung nachzugehen. Bezgl. Absterben den Vergaser/die Beschleunigerpumpe pruefen, usw.

Sollte sich beim ersten Test ergeben das die Kolbenringe hinueber sind ist auf jeden Fall eine komplettueberholung faellig. Alternativ und wenn Du einen gut gemachten Rumpfmotor haben illst kannst Du gleich einen bei Yankee Motors (google) bestellen. Gute Arbeit fuer vernuenftiges Geld. Wird auf Palette bis vor die Haustuer geliefert...

hb289 Offline

CM


Beiträge: 762

22.11.2012 09:04
#8 RE: Neues Mitglied im Forum Antworten

Hallo Ferdi,

da schließe ich mich Bernd an: Wenn der Motor wirklich viel Arbeit brauchen sollte macht
häufig ein gekaufter Neuer viel mehr Sinn. Hält meistens besser und hat oft "etwas" mehr Leistung.
Falls es sich bei Deinem Motor um den Originalen handeln sollte ( bei Autos aus den USA eher unwahrscheinlich )
kannst Du Deinen alten Block ja behalten und irgendwann mal ganz in Ruhe aufbauen. Oder nur in die Ecke legen ...
Der Geschichte mit den matching numbers wird in der Tiger Szene nicht wirklich große Bedeutung geschenkt.
Und Yankee Motors hat einen sehr guten Ruf.

Aber auch da gebe ich Bernd recht: Die Probleme auszusortieren kann jetzt viel mehr Sinn machen.
Wenn Motor und Getriebe aus dem Auto sind ist es mit den Probefahrten echt schwierig !

Wow, Bernd, da gebe ich Dir ja andauern recht .... schon toll, unsere Harmonie im Vereinsvorstand

Heiko

Präsi

Präsident Offline

CM


Beiträge: 813

22.11.2012 20:02
#9 RE: Neues Mitglied im Forum Antworten

Servus MAGNUM, auch von mir ein herzlich willkommen. Das dein 2 ter Gang nicht reingeht ist normalerweise auf einen beschädigten Synchronring zurückzuführen - das Problem hatten wir öffters beim Renntiger. Gibt aber einen Roadrace Überholkit das schaltets wieder. isch guad gsi. Also viel Spass beim Schrauben. Markus

bernd Offline

CM


Beiträge: 3.176

22.11.2012 20:40
#10 RE: Neues Mitglied im Forum Antworten

David Kee (google) bietet komplette Toploaderueberholkits an...

Heiko: Soviel Harmonie tut gut...

Magnum Offline




Beiträge: 44

25.11.2012 16:33
#11 RE: Neues Mitglied im Forum Antworten

Vielen Dank für die zahlreichen Typs.Da werde ich sicher auf einige Vorschläge nochmals zurückkommen.
Habe den Tiger gestern nochmals aus der Garage geholt um den Motor warm zu fahren. Dann habe ich mit einem billigen Kompressionsprüfer die Kompression gemessen. Habe es nach Anleitung gemacht, aber bei 3 Versuchen bei 3 verschiedenen Zylindern hat der Zeiger des Instruments keinen Wank gemacht.Habe ich doch was falsch gemacht, ist das Gerät nichts Wert oder ist der Motor so "beschissen"?
Anschliessend habe ich den Holleyvergaser ausgebaut. Wie ihr auf den Bildern seht, mit Manual-Choke,hatte das falsch geschrieben.Ich glaube mit der zweiten Stufe stimmt was nicht.Auch die Spinne habe ich ausgebaut, um zu sehen,ob da drunter alles OK ist.Vielleicht seht ihr auf den Bildern was, was ich nicht sehe.

Angefügte Bilder:
Tiger 0010.JPG  
Präsident Offline

CM


Beiträge: 813

25.11.2012 19:08
#12 RE: Neues Mitglied im Forum Antworten

Servus Tom Sellek ich glaube das mit dem Gerät haut nicht so hin, 3 Zylinder ohne Kom. kann kaum sein.

tiger331 Offline

CM


Beiträge: 613

25.11.2012 19:48
#13 RE: Neues Mitglied im Forum Antworten

Hast Du bei der Messung Vollgas gegeben?
Wenn nein, mach die Messung ohne Vergaser nochmal.

Hans

bernd Offline

CM


Beiträge: 3.176

26.11.2012 19:24
#14 RE: Neues Mitglied im Forum Antworten

Nun mal strukturiert. Der Komp Druckprefer sieht nicht mal so billig aus. 3 zylinder ohne druck sind schlechte Nachrichten. Wie hans richtg angemerkt hat muss die messung bei geoeffeten Drosselklappen oder ganz ohne Vergaser erfolgen. Also noch mal wiederholen. Falls keine Besserung faehrst Du wirklich nur auf 5 Zylindern. Wuerde aber zunaechst nochmal die hydrostoessel ueberpruefen. Bist Du sicher das die Ventile der betroffenen Zylinder richtig schliessen ? ...

rootesjunkie Offline

CM


Beiträge: 420

01.12.2012 05:22
#15 RE: Neues Mitglied im Forum Antworten

Hallo Ferdi,

Herzlich Willkommen im Sunbeam Club Forum auch von meiner Seie aus.
Falls du doch mal deinen Motor ausbauen musst habe ich ein intressantes Video aufgetan.

http://vtunnel.com/index.php/1010110A/5b...cfec74323022682

Leider gehts in DE nicht direkt über Youtube anzuschauen.

Grüße
Thomas


B382100315 LRX FE
www.rootesgarage.com

Seiten 1 | 2 | 3 | 4 | 5
 Sprung  
Sunbeamclub-Deutschland
Xobor Einfach ein eigenes Forum erstellen
Datenschutz